How do I perform a mandatory upgrade to BiblePay 1.5.0.7?

This help guide assumes you are using the installation defaults for Windows 10 using a 64-bit operating system.

Download http://biblepay.org/biblepay-win64.exe
Quit BiblePay wallet
Install the the biblepay-win64.exe executable

You are getting this screen because the the default location for BiblePay 1.5.0.7 has changed from BiblepayEvolution to BiblePay

You will need to rename the folder to Biblepay

In Windows Explorer, go to %appdata%

(This is the default location for BiblepayEvolution. If you made the default data directory somewhere else, then go to that location instead)

Change the folder name from BiblepayEvolution to BiblePay

(make sure the folder rename is permanent by clicking somewhere else on the screen)

BEFORE:

AFTER:

Start the BiblePay wallet.

You should see version 1.5.0.7 on the lower right of the startup screen

After the main wallet screen comes up, you should see the wallet Synchronizing with network…

Go to Help > About to confirm you are running 1.5.0.7

 

2
Leave a Reply

avatar
1 Comment threads
1 Thread replies
0 Followers
 
Most reacted comment
Hottest comment thread
2 Comment authors
White WalrusPeter H Recent comment authors
  Subscribe  
newest oldest most voted
Notify of
Peter H
Guest
Peter H

I just copied over the wallet.dat to new version but this seems simpler way. Thanks